Hacking DVD BackTrack, Linux, Hashe RSS Feed twitter airdump.cz BackTrack 3 4 5 6 CZ
Security a Tip
Donate a Sponzor

BackTrack 4.5 Summer Storm Cz DVD – Public verze

BackTrack 4.5 logo Po skoro měsíci testů byla uvolněna aktualizována verze české hackerské  distribuce BackTrack 4.5 Cz DVD. Poptávat ji lze od 8. 6 2009. Povedlo se vyřešit řadu bugů a aktualizovat desítky kritických chyb které starší verze BackTrack 4.1 obsahuje (chyby jsou mimo jiné i v nejpoužívanějších aplikacích jako Wireshark, Firefox, Pidgin atp t.z aktualizace již byla víc než žádána). Seznam aktualizovaných balíčků najdete na konci textu. Byla snaha uchovat v maximalní možné míře funkčnost starších, zejména speciálně napsaných aplikací které původní verze obsahovala. Bude doufám spokojenost.

Repack dalších distribucí bude následovat. Všem kdo čekají na verzi 3.3 omlouva, práce je hodně a aktualizací taky, vše je potřeba kevšemu následně testovat. Pokud nastane situace, že něco nefunguje je potřeba předělat řadu věcí. Objednávat můžete jako obvykle pomocí formuláře objednat CD/DVD. Full pack donate uživatelé u poptávky po novém médiu připomeňte se (výhodnější donate). K dispozici náhled plochy aktualizované distribuce Backtrac 4.5 Cz DVD

Plocha BackTrack 4.5 Cz DVD

Diskuze

Diskuze BackTrack Release

Seznam aktualizovaných aplikací, skriptů a knihoven..

Trochu delší seznam :) …

gparted (0.3.8-1)
libcairomm-1.0-1 (1.6.4-1)
libglibmm-2.4-1c2a (2.18.1-1)
libgtkmm-2.4-1c2a (1:2.14.1-0)
libpangomm-1.4-1 (2.14.0-1)
dpkg (1.14.20-6) na verzi 1.14.20-6.2
network-manager 0.7 svn20081018t105859
acpid (1.0.6-9-4) na verzi 1.0.6-9-4.8.10.2
apt (0.7.14-6) na verzi 0.7.14-6.1
firefox (3.0.5+nobinonly-0-0.8.10.1) na verzi 3.0.10+nobinonly-0-0.8.10.1
firefox-3.0 (3.0.5+nobinonly-0-0.8.10.1) na verzi 3.0.10+nobinonly-0-0.8.10.1
firefox-3.0-branding (3.0.5+nobinonly-0-0.8.10.1) na verzi 3.0.10+nobinonly-0-0.8.10.1
git-core (1:1.5.6.3-1.1) na verzi 1:1.5.6.3-1.1.1
kappfinder-kde3 4:3.5.10-0-4
kate-kde3 4:3.5.10-0-4
kcontrol-kde3 4:3.5.10-0-4
kdebase-data-kde3 4:3.5.10-0-4
kdebase-kde3 4:3.5.10-0-4
kdebase-kde3-bin 4:3.5.10-0-4
kdebase-kio-plugins-kde3 4:3.5.10-0-4
kdepasswd-kde3 4:3.5.10-0-4
kdeprint-kde3 4:3.5.10-0-4
kdesktop-kde3 4:3.5.10-0-4
kfind-kde3 4:3.5.10-0-4
khelpcenter-kde3 4:3.5.10-0-4
kicker-kde3 4:3.5.10-0-4
klipper-kde3 4:3.5.10-0-4
kmenuedit-kde3 4:3.5.10-0-4
konqueror-kde3 4:3.5.10-0-4
konqueror-nsplugins-kde3 4:3.5.10-0-4
konsole-kde3 4:3.5.10-0-4
kpager-kde3 4:3.5.10-0-4
kpersonalizer-kde3 4:3.5.10-0-4
ksmserver-kde3 4:3.5.10-0-4
ksplash-kde3 4:3.5.10-0-4
ksysguard-kde3 4:3.5.10-0-4
ksysguardd-kde3 4:3.5.10-0-4
ktip-kde3 4:3.5.10-0-4
kwin-kde3 4:3.5.10-0-4
libfreetype6 2.3.7-2.1
libkonq4-kde3 4:3.5.10-0-4
libqt4-assistant 4.4.3-0.2
libqt4-core 4.4.3-0.2
libqt4-dbus 4.4.3-0.2
libqt4-designer 4.4.3-0.2
libqt4-gui 4.4.3-0.2
libqt4-help 4.4.3-0.2
libqt4-network 4.4.3-0.2
libqt4-opengl 4.4.3-0.2
libqt4-qt3support 4.4.3-0.2
libqt4-script 4.4.3-0.2
libqt4-sql 4.4.3-0.2
libqt4-sql-mysql 4.4.3-0.2
libqt4-svg 4.4.3-0.2
libqt4-test 4.4.3-0.2
libqt4-webkit 4.4.3-0.2
libqt4-xml 4.4.3-0.2
libqt4-xmlpatterns 4.4.3-0.2
libqtcore4 4.4.3-0.2
libqtgui4 4.4.3-0.2
pm-utils (1.1.2.4-1-8) na verzi 1.1.2.4-1-8.1
qt4-qtconfig 4.4.3-0.2
udev (124-9) na verzi 124-9-0.2
xulrunner-1.9 (1.9.0.5+nobinonly-0-0.8.10.1) na verzi 1.9.0.10+nobinonly-0-0.8.10.1
amarok (2:1.4.10-0-3) na verzi 2:1.4.10-0-3.1
amarok-common (2:1.4.10-0-3) na verzi 2:1.4.10-0-3.1
amarok-engine-xine (2:1.4.10-0-3) na verzi 2:1.4.10-0-3.1
apt-utils (0.7.14-6) na verzi 0.7.14-6.1
btscanner-menu (2.1-3-bt1) na verzi 2.1-3-bt2
consolekit (0.2.10-1-9) na verzi 0.2.10-10
cron (3.0pl1-104+-5) na verzi 3.0pl1-104+-5.1
cryptsetup (2:1.0.6-6) na verzi 2:1.0.6-6.3
curl (7.18.2-1-4) na verzi 7.18.2-1-4.3
dash (0.5.4-9) na verzi 0.5.4-9.1
dpkg-dev (1.14.20-6) na verzi 1.14.20-6.2
ettercap-menu (0.7.3-1.2-bt3) na verzi 0.7.3-1.2-bt4
fakeroot (1.9.5) na verzi 1.9.5.1
framework3 (3.2-5774-bt2) na verzi 3.2-6193-bt3
freetds-common (0.82-3) na verzi 0.82-3
freetds-dev (0.82-3) na verzi 0.82-3
ghostscript (8.63.dfsg.1-0-6.2) na verzi 8.63.dfsg.1-0-6.4
ghostscript-x (8.63.dfsg.1-0-6.2) na verzi 8.63.dfsg.1-0-6.4
gparted (0.3.8-1) na verzi 0.3.8-1-3
gs (8.63.dfsg.1-0-6.2) na verzi 8.63.dfsg.1-0-6.4
gstreamer0.10-plugins-base (0.10.21-3) na verzi 0.10.21-3-0.1
gstreamer0.10-plugins-good (0.10.10.4-1) na verzi 0.10.10.4-1.1
gstreamer0.10-x (0.10.21-3) na verzi 0.10.21-3-0.1
gvfs (1.0.2-0) na verzi 1.0.2-0-3
gvfs-backends (1.0.2-0) na verzi 1.0.2-0-3
hal-info (20081124-0) na verzi 20090128-0
kamera-kde3 (4:3.5.10-0) na verzi 4:3.5.10-0
libct4 (0.82-3) na verzi 0.82-3
libgs8 (8.63.dfsg.1-0-6.2) na verzi 8.63.dfsg.1-0-6.4
libsybdb5 (0.82-3) na verzi 0.82-3
sudo (1.6.9p17-1) na verzi 1.6.9p17-1.1
superkaramba-kde3 (4:3.5.10-0) na verzi 4:3.5.10-0
tasksel (2.731) na verzi 2.731.1
tasksel-data (2.731) na verzi 2.731.1
thunderbird (2.0.0.19+nobinonly-0-0.8.10.1) na verzi 2.0.0.21+nobinonly-0-0.8.10.1
tzdata (2008h-2) na verzi 2009f-0-0.8.10
w3af (r2185-bt2) na verzi r2478-bt3
wine (1.0.1-0) na verzi 1.0.1-0-3
ksnapshot-kde3 (4:3.5.10-0) na verzi 4:3.5.10-0
ktorrent-kde3 (2.2.5-0) na verzi 2.2.5-0-3
kwin-style-crystal-kde3 (1.0.5-0) na verzi 1.0.5-0
libc6 (2.8~20080505-0-8) na verzi 2.8~20080505-0-9
libc6-dev (2.8~20080505-0-8) na verzi 2.8~20080505-0-9
libc6-i686 (2.8~20080505-0-8) na verzi 2.8~20080505-0-9
libglib2.0-0 (2.18.2-0) na verzi 2.18.2-0.1
libglib2.0-data (2.18.2-0) na verzi 2.18.2-0.1
libgstreamer-plugins-base0.10-0 (0.10.21-3) na verzi 0.10.21-3-0.1
libgvfscommon0 (1.0.2-0) na verzi 1.0.2-0-3
libicu38 (3.8.1-2) na verzi 3.8.1-2-0.1
libjasper1 (1.900.1-5) na verzi 1.900.1-5-0.1
libavcodec51 (3:0.svn20080206-12-3) na verzi 3:0.svn20080206-12-3.1
libavformat52 (3:0.svn20080206-12-3) na verzi 3:0.svn20080206-12-3.1
libavutil49 (3:0.svn20080206-12-3) na verzi 3:0.svn20080206-12-3.1
libck-connector0 (0.2.10-1-9) na verzi 0.2.10-10
libcups2 (1.3.9-2-6.1) na verzi 1.3.9-2-9.2
libcupsimage2 (1.3.9-2-6.1) na verzi 1.3.9-2-9.2
libcurl3 (7.18.2-1-4) na verzi 7.18.2-1-4.3
libcurl3-gnutls (7.18.2-1-4) na verzi 7.18.2-1-4.3
libkcddb1-kde3 (4:3.5.10-0) na verzi 4:3.5.10-0
libkrb53 (1.6.dfsg.4~beta1-3) na verzi 1.6.dfsg.4~beta1-3-0.1
liblcms1 (1.16-10-0.1) na verzi 1.16-10-0.2
libmodplug0c2 (1:0.7-7) na verzi 1:0.7-7-0.8.10.1
libnm-glib0 (0.7~~svn20081018t105859-0.8.10.1) na verzi 0.7~~svn20081018t105859-0.8.10.2
libnm-util0 (0.7~~svn20081018t105859-0.8.10.1) na verzi 0.7~~svn20081018t105859-0.8.10.2
libnss3-1d (3.12.0.3-0-5) na verzi 3.12.0.3-0-5.8.10.1
libpam-ck-connector (0.2.10-1-9) na verzi 0.2.10-10
libpam-modules (1.0.1-4-5.3) na verzi 1.0.1-4-5.5
libpam-runtime (1.0.1-4-5.3) na verzi 1.0.1-4-5.5
libpam0g (1.0.1-4-5.3) na verzi 1.0.1-4-5.5
libpango1.0-0 (1.22.2-0) na verzi 1.22.2-0.1
libpango1.0-common (1.22.2-0) na verzi 1.22.2-0.1
libpng12-0 (1.2.27-1) na verzi 1.2.27-1-0.1
libpoppler-glib3 (0.8.7-1-0.1) na verzi 0.8.7-1-0.2
libpoppler3 (0.8.7-1-0.1) na verzi 0.8.7-1-0.2
libpq5 (8.3.5-0-8.10) na verzi 8.3.7-0-8.10.1
libpurple-bin (1:2.5.2-0) na verzi 1:2.5.2-0.2
libpurple0 (1:2.5.2-0) na verzi 1:2.5.2-0.2
libsndfile1 (1.0.17-4) na verzi 1.0.17-4-0.8.10.1
libsqlite3-0 (3.5.9-3) na verzi 3.5.9-3
libsqlite3-dev (3.5.9-3) na verzi 3.5.9-3
libssl-dev (0.9.8g-10.1.1) na verzi 0.9.8g-10.1.2
libssl0.9.8 (0.9.8g-10.1.1) na verzi 0.9.8g-10.1.2
libswscale0 (3:0.svn20080206-12-3) na verzi 3:0.svn20080206-12-3.1
libvolume-id0 (124-9) na verzi 124-9-0.2
libwmf0.2-7 (0.2.8.4-6) na verzi 0.2.8.4-6-0.8.10.1
libxine1 (1.1.15-0-3.1) na verzi 1.1.15-0-3.3
libxine1-bin (1.1.15-0-3.1) na verzi 1.1.15-0-3.3
libxine1-console (1.1.15-0-3.1) na verzi 1.1.15-0-3.3
libxine1-misc-plugins (1.1.15-0-3.1) na verzi 1.1.15-0-3.3
libxine1-x (1.1.15-0-3.1) na verzi 1.1.15-0-3.3
kde-icons-oxygen (4:4.1.3-0) na verzi 4:4.1.4-0
kedit-kde3 (4:3.5.10-0) na verzi 4:3.5.10-0
kghostview-kde3 (4:3.5.10-0) na verzi 4:3.5.10-0
klaptopdaemon-kde3 (4:3.5.10-0) na verzi 4:3.5.10-0
kpdf-kde3 (4:3.5.10-0) na verzi 4:3.5.10-0
kregexpeditor-kde3 (4:3.5.10-0) na verzi 4:3.5.10-0
libapache2-mod-php5 (5.2.6-2-4) na verzi 5.2.6-2-4.2
libapparmor-perl (2.3+1289-0-4.1) na verzi 2.3+1289-0-4.2
libapparmor1 (2.3+1289-0-4.1) na verzi 2.3+1289-0-4.2
libarts1c2a-kde3 (1.5.10-0) na verzi 1.5.10-0
libartsc0-kde3 (1.5.10-0) na verzi 1.5.10-0
linux-libc-dev (2.6.27-11.27) na verzi 2.6.27-14.33
ntpdate (1:4.2.4p4+dfsg-6.2) na verzi 1:4.2.4p4+dfsg-6.3
openssl (0.9.8g-10.1.1) na verzi 0.9.8g-10.1.2
php5-cli (5.2.6-2-4) na verzi 5.2.6-2-4.2
php5-common (5.2.6-2-4) na verzi 5.2.6-2-4.2
php5-pgsql (5.2.6-2-4) na verzi 5.2.6-2-4.2
kdelibs-bin (4:4.1.3-0) na verzi 4:4.1.4-0
kdelibs5 (4:4.1.3-0) na verzi 4:4.1.4-0
kdelibs5-data (4:4.1.3-0) na verzi 4:4.1.4-0
kdemultimedia-kio-plugins-kde3 (4:3.5.10-0) na verzi 4:3.5.10-0
pidgin (1:2.5.2-0) na verzi 1:2.5.2-0.2
pidgin-data (1:2.5.2-0) na verzi 1:2.5.2-0.2
pyrit (1.0.0-bt0) na verzi 1.0.0-bt1
python-crypna verzi (2.0.1+dfsg1-2.3) na verzi 2.0.1+dfsg1-2.3-0.1
python-kde4 (4:4.1.3-0) na verzi 4:4.1.4-0
qtparted (0.4.5-4) na verzi 0.4.5-4.1
xfonts-scalable (1:1.0.0-6) na verzi 1:1.0.0-6-0.8.04.1
kdebase-runtime (4:4.1.3-0) na verzi 4:4.1.4-0
kdebase-runtime-bin-kde4 (4:4.1.3-0) na verzi 4:4.1.4-0
kdebase-runtime-data (4:4.1.3-0) na verzi 4:4.1.4-0
kdebase-runtime-data-common (4:4.1.3-0) na verzi 4:4.1.4-0
kdebase-runtime-data-common-kde3 4:3.5.10-0-4
kdelibs-data-kde3 (4:3.5.10-0) na verzi 4:3.5.10-0-3
kdelibs4c2a-kde3 (4:3.5.10-0) na verzi 4:3.5.10-0-3

Díky za vaši přízeň i podporu portálu AMP. BackTrack 4.5 DVD Cz # Červen 2009.

Kam dál?



Přihlásit / Odhlásit odběr novinek

Počet přihlášených k odběru novinek

    2573